User Guide > Designing and Executing Map > Using Map Navigator
Was this helpful?
Using Map Navigator
The Map Navigator lists all the constants, sources, targets, temporary targets, and lookups that are defined in the current map. It is displayed by default. If it is not displayed, go to View > Show View > Other, click Map Navigator and click Open.
 
Constants, temporary targets, and lookups are not applicable for v9 compatible maps.
Click on any node to display the respective tab with the information for the selected node. For example, if you click Source_1, the Sources tab displays the details for Source_1 connector.
If all the required source or target connection parts are specified, then you can right-click on a source or target node and click Browse Data to view the data on the Source Data or Target Data tabs, respectively.
The following image shows how the map navigator displays the defined sources, targets, temporary targets, lookups, joins, and constants.
Last modified date: 06/13/2022